Back to overview
Resolved

MantrixFlow API Deployment

Aug 8, 2026 at 12:23pm UTC  –  Aug 8, 2026 at 12:30pm UTC
Affected services
MantrixFlow API

Resolved
Aug 8, 2026 at 12:30pm UTC

Maintenance ended

Created
Aug 8, 2026 at 12:23pm UTC

We are deploying an API update. Brief interruptions are possible while the service restarts.