Back to overview
Resolved

MantrixFlow API Deployment

Jun 30, 2026 at 5:51pm UTC  –  Jun 30, 2026 at 5:54pm UTC
Affected services
MantrixFlow API

Resolved
Jun 30, 2026 at 5:54pm UTC

Maintenance ended

Created
Jun 30, 2026 at 5:51pm UTC

We are deploying an API update. Brief interruptions are possible while the service restarts.