Back to overview
Resolved
MantrixFlow API Deployment
Jul 2, 2026 at 6:15am UTC
–
Jul 2, 2026 at 6:19am UTC
Affected services
MantrixFlow API
Resolved
Jul 2, 2026 at 6:19am UTC
Maintenance ended
Affected services
Created
Jul 2, 2026 at 6:15am UTC
We are deploying an API update. Brief interruptions are possible while the service restarts.
Affected services